通达信技术指标公式怎么加入选股器,智能选股指标设置

Q1:通达信系统里面的技术指标公式怎么移动到条件选股公式里面

次点击功能——专家系统——公式管理器,这样就打开了公式管理器,然后点开“条件选股公式”前面的“+”号,再选中“指标条件选股”项,点击界面右上角的“新建”,就出现了公式编辑器的界面,把你的自编指标复制到编辑框中,测试通过后,点“确定”就可以了。

Q2:如何把指标技术公式变成条件选股公式

指标公式同样可以用作选股,比如ma指标,KDJ、MACD 这些都是指标公式,但都可以作为选股公式,只是你在选股时,选择好某一指标后设置好条件即可。
比如:你用MA选股,那么你选择MA指标后,再设置条件,比如5日均线上穿10均线。设置好后确定就可选出全部5日均线上穿10日均线的股票

Q3:通达信软件怎么添加选股公式?

ctrl+f

Q4:请问怎么把通达信软件技术指标公式修改成条件选股公式

根据你的公式代码,条件选股的公式下如

MAC3:=(ATAN((MA(C,3)/REF(MA(C,3),1)-1)*100)*180/3.14115926);

M3:=MA(MAC3,3);

AA:=PLOYLINE(CROSS(MAC3,M3),M3);

AAB:=PLOYLINE(CROSS(M3,MAC3),MAC3);

COUNT(CROSS(MAC3,M3),AA<REF(AA,3) AND AAB>REF(AAB,3));

股理乾坤为您解答

Q5:求通达信选股公式,求下面源码快>慢(快从下上穿慢)的选股公式

A:=(C-LLV(L,20))/(HHV(H,20)-LLV(L,20))*100;
B:=SMA(A,2,1);
D:=SMA(B,2,1);
E:=D-((A-D)*A-D)/D;
慢:=SMA(E,5,1);
快:=EMA(EMA(EMA(B,3),2),1);
X:CROSS(快,慢);

Q6:老师你好,帮我把下面 这个通达信选股公式改成60分钟。30分钟两个选股公式,(下面是日线选股公式)

这公式可以在30分钟或者60分钟下选股啊,
选股时直接选择选股周期就可以了.